<!DOCTYPE html>
<html>
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="imagetoolbar" content="no" />
<title>The Great Flood of 1913 | Archdiocese of Cincinnati</title>
    <link rel="shortcut icon" href="http://catholiccincinnati.org/favicon.ico" />
    
    <link href='http://fonts.googleapis.com/css?family=Lato:300,400,700,900,400italic|Droid+Serif:400,700' rel='stylesheet' type='text/css' />
    
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/job-manager.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/blog.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/reset.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/arch_universal.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/arch_header.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/arch_footer.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/arch_internal.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/icomoon.css" />

    <!--[if lte IE 7]>
        <link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/ie_fix.css" />
    <![endif]-->

    <link rel="pingback" href="http://www.catholiccincinnati.org/xmlrpc.php" />
    <link rel="alternate" type="application/rss+xml" title="Archdiocese of Cincinnati &raquo; Feed" href="http://www.catholiccincinnati.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archdiocese of Cincinnati &raquo; Comments Feed" href="http://www.catholiccincinnati.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Archdiocese of Cincinnati &raquo; iCal Feed" href="http://www.catholiccincinnati.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Archdiocese of Cincinnati &raquo; The Great Flood of 1913 Comments Feed" href="http://www.catholiccincinnati.org/92313/the-great-flood-of-1913/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.catholiccincinnati.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eb-tec-style-css'  href='http://www.catholiccincinnati.org/wp-content/plugins/eventbrite-for-the-events-calendar/resources/eb-tec-style.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='jobman-display-css'  href='http://www.catholiccincinnati.org/wp-content/plugins/job-manager/css/display.css?ver=0.7.22' type='text/css' media='all' />
<link rel='stylesheet' id='cab_style-css'  href='http://www.catholiccincinnati.org/wp-content/plugins/custom-about-author/cab-style.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.catholiccincinnati.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-content/plugins/job-manager/js/display.js?ver=0.7.22'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catholiccincinnati.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catholiccincinnati.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.12" />
<link rel='canonical' href='http://www.catholiccincinnati.org/92313/the-great-flood-of-1913/' />
<link rel='shortlink' href='http://www.catholiccincinnati.org/?p=92313' />

<!-- Bad Behavior 2.2.16 run time: 0.818 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1486635167 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<!-- <meta name="NextGEN" version="2.1.15" /> -->
				<!-- WordPress Popular Posts v3.2.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.catholiccincinnati.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f6e8a440e5&id=92313';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.2 -->
				
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js" ></script> 
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/archdiocese/includes/css/flexslider.css" />
    <script type="text/javascript" src="/wp-content/themes/archdiocese/includes/js/jquery.flexslider-min.js"></script>
    <script type="text/javascript" src="/wp-content/themes/archdiocese/includes/js/jquery.simplemodal.1.4.4.min.js"></script>
    <script type="text/javascript" src="/wp-content/themes/archdiocese/includes/js/main.js"></script>
    
</head>
<body class="page-the-great-flood-of-1913 ">



<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-T8Gy5hrqNKT+hzMclPo118YTQO6cYprQmhrYwIiQ/3axmI1hQomh7Ud2hPOy8SP1" crossorigin="anonymous">
<div class="message-alert">
    <div class="alert-container">
        <div class="message">
            <i class="fa fa-exclamation-triangle" aria-hidden="true"></i><p>Please be advised that the Offices of the Archdiocese will be closed Friday, February 10, 2017 for a central office assembly.</p>
        </div>
    </div>
</div>
<div id="header">
<div id="header_container_wrapper">
    <div id="header_container" class="clearfix">
        <a href="/" id="home" title="Click to go Home">Home</a>
        <div id="nav_container">
            <ul id="secondary_nav">
                <li><a href="http://www.catholiccincinnati.org/ministries-offices/safe-environment-for-children-and-youth/">Protecting Our Children</a></li>
            </ul>
            <ul id="main_nav">
                <li><a href="http://www.catholiccincinnati.org/being-catholic/becoming-catholic/">Becoming Catholic</a></li>
                <li><a href="http://www.catholiccincinnati.org/ministries-offices/vocations/">Vocations</a></li>
                <li><a href="http://www.catholiccincinnati.org/ministries-offices/">Ministries &amp; Offices</a></li>
                <li><a href="http://www.catholiccincinnati.org/education/">Education</a></li>
                <li class="menu-item">
                    <a class="menu"></a>
                </li>
            </ul>
        </div>
    </div>
    <div id="clearfix"></div>
</div>

<div id="flyout-menu">
    <div class="close-wrapper"><a class="close">X</a></div>
    <ul class="child-menu mobile">
        <li><a href="http://www.catholiccincinnati.org/being-catholic/becoming-catholic/">Becoming Catholic</a></li>
        <li><a href="http://www.catholiccincinnati.org/ministries-offices/vocations/">Vocations</a></li>
        <li><a href="http://www.catholiccincinnati.org/ministries-offices/">Ministries &amp; Offices</a></li>
        <li><a href="http://www.catholiccincinnati.org/education/">Education</a></li>
    </ul>
    <ul class="child-menu">
        <li><a href="http://www.catholiccincinnati.org/find-a-parish/">Find a parish</a></li>
		<li><a href="http://www.catholiccincinnati.org/find-a-school/">Find a school</a></li>
    </ul>
    <ul class="child-menu">
        <li><a href="http://www.catholiccincinnati.org/ways-to-give/">Ways To Give</a></li>
        <li><a href="http://www.catholiccincinnati.org/about-us-2/">About Us</a></li>        
        <li class="mobile"><a href="http://www.catholiccincinnati.org/ministries-offices/safe-environment-for-children-and-youth/">Protecting Our Children</a></li>
		<li><a href="http://www.catholiccincinnati.org/about-us-2/contact-us/">Contact Us</a></li>
    </ul>
    <ul class="child-menu">
        <li><a href="http://www.catholiccincinnati.org/news/">News</a></li>
        <li><a href="http://www.catholiccincinnati.org/news/newsletters/">Subscribe to Newsletters</a></li>
        <li><a href="/events/">Events</a></li>
    </ul>
    <div class="search-box">
        <form role="search" method="get" id="search_container" action="http://www.catholiccincinnati.org">
			<input type="text" class="search-text" placeholder="search" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="" />
		</form>
    </div>
    <div class="social-icons">
        <!-- <a target="_blank" href="https://www.twitter.com/CatholicCincy" class="twitter"></a>
        <a target="_blank" href="http://www.catholiccincinnati.org/facebook-pages/" class="facebook"></a>
        <a target="_blank" href="http://www.youtube.com/user/cincyArchdiocese" class="youtube"></a> -->
        <a target="_blank" href="https://www.twitter.com/CatholicCincy"><span class="icon-twitter3 nav-icons"></span></a>
        <a target="_blank" href="http://www.catholiccincinnati.org/facebook-pages/"><span class="icon-facebook3 nav-icons"></span></a>
        <a target="_blank" href="http://www.youtube.com/user/cincyArchdiocese"><span class="icon-youtube3 nav-icons"></span></a>
    </div>
</div>

   
    <div class="banner-image interior without-image" style="background-image: url(/wp-content/themes/archdiocese/includes/images/banners/default.jpg);"></div>
    
</div>	
	<div id="main_container">

        <div id="mobile_navigation">
            <div class="current-page">
                Navigate to...
            </div>
            <ul id="side_nav"><li><div class="side-nav-head"><strong><a href="http://www.catholiccincinnati.org/92313/the-great-flood-of-1913/">The Great Flood of 1913</a></strong></div><li><a href="http://www.catholiccincinnati.org/92313/the-great-flood-of-1913/">Back to The Great Flood of 1913</a></li></ul>        </div>

					<div id="left_container">
                    	<ul id="side_nav"><li><div class="side-nav-head"><strong><a href="http://www.catholiccincinnati.org/92313/the-great-flood-of-1913/">The Great Flood of 1913</a></strong></div><li><a href="http://www.catholiccincinnati.org/92313/the-great-flood-of-1913/">Back to The Great Flood of 1913</a></li></ul>						
						<hr />
						<div id="side_callout">
													</div>
					</div>
                    
					<div id="main_content_container">
                        <div class="bread_crumbs_div">
                            <ul id="bread_crumbs">
                                                            </ul>
                        </div>
												<div class="blog-post">
							<div class="blog-header">
								<h1>The Great Flood of 1913</h1>
								<span class="blog-time">July 7th, 2016</span><span class="blog-author">posted by Sarah Patterson</span>
							</div>
							<div class="blog-body">
								<p>In the spring of 1913 a massive storm stretching from Nebraska to Michigan to Vermont made its way across the country. Tornadoes in the Great Plains claimed several lives and was then soon followed by heavy rainfall. The storm’s scale of destruction had never before been seen in the United States, and the town hit the heaviest was Dayton, Ohio. Rainfall started on Good Friday, March 21, and three series of storms continued until March 26. In that time, the banks of the Miami River rose and some areas of the city were under 20 feet of water.</p>
<div id="attachment_92318" style="width: 235px" class="wp-caption alignleft"><a href="http://www.catholiccincinnati.org/wp-content/uploads/2016/07/Rev.-Polichek.jpg"><img class="size-medium wp-image-92318" src="http://www.catholiccincinnati.org/wp-content/uploads/2016/07/Rev.-Polichek-225x300.jpg" alt="Rev. Charles Polichek" width="225" height="300" /></a><p class="wp-caption-text">Rev. Charles Polichek</p></div>
<p>To respond to the needs of the Catholic Churches not only in Dayton but throughout the entire Archdiocese, Abp. Henry Moeller sent a message to all the churches asking for details about parishioners made destitute, those affected but not as severely, and the damage done to church property. As it took some time to take stock of the damage done and to collect names, in late April and early May several letters reached the Archbishop with names and addresses of parishioners in need. Parishes varied in the amount of destruction done. Several parishes in Cincinnati were affected by the storm, especially along the Ohio River, but none so much as those in Dayton.</p>
<p>Rev. Bernard O’Reilly, president of St. Mary’s Institute (now known as the University of Dayton), wrote on behalf of Rev. Charles Polichek of Holy Name Parish for the Hungarian Congregation.</p>
<blockquote><p>“Fr. Polichek has 75 families that have lost practically everything in the flood. Ten of these families are in exceptionally poor circumstances, because of the large number of children they have or because of sickness. The other 65 have lost all their household belongings. The majority of them having lived in cottages or two story houses that had water in the second story. I have a complete list of these families with the number of persons…Would it be possible for you to give $10 to each of the 65 families and $15 to each of the 10 families? The money [is] to be used in purchasing bedding, of which they are in absolute need. Father Polichek himself has lost his library and several pieces of furniture that were on the ground floor…We have been very fortunate at the College, nearly all our boarders returned and only 20 of our day scholars were obliged to withdraw from school.”</p></blockquote>
<p>Rev. William Hickey of St. Joseph Church in Dayton writes on May 9:</p>
<div id="attachment_92317" style="width: 235px" class="wp-caption alignright"><a href="http://www.catholiccincinnati.org/wp-content/uploads/2016/07/St.-Peter-New-Richmond.jpg"><img class="size-medium wp-image-92317" src="http://www.catholiccincinnati.org/wp-content/uploads/2016/07/St.-Peter-New-Richmond-225x300.jpg" alt="A list of damages and costs from St. Peter Church, New Richmond." width="225" height="300" /></a><p class="wp-caption-text">A list of damages and costs from St. Peter Church, New Richmond.</p></div>
<blockquote><p>“I am sending you the list of families in Dayton in the flooded districts as returned to me by the various Pastors.<br />
St. Joseph’s     275 families<br />
Emmanuel        200 &#8221;<br />
Holy Trinity     200 &#8221;<br />
Sacred Heart      280 &#8221;<br />
Holy Rosary     200 &#8221;<br />
St. John’s        100 &#8221;<br />
Corpus Christi      80 &#8221;<br />
St. Adalbert’s      90 &#8221;<br />
Holy Name      75 &#8221;<br />
Personally I feel that this list is very conservative and is rather understated than exaggerated. Owing to the great loss sustained in this city by our poor people, I feel that sixty percent of the fund received for the Diocese should be given to Dayton.”</p></blockquote>
<p>St. Boniface Church property in Piqua, 28 miles north of Dayton, was unharmed but the storm took an extensive toll on its parishioners, with several members losing their lives.</p>
<div id="attachment_92316" style="width: 235px" class="wp-caption alignleft"><a href="http://www.catholiccincinnati.org/wp-content/uploads/2016/07/Chancery-Payments.jpg"><img class="size-medium wp-image-92316" src="http://www.catholiccincinnati.org/wp-content/uploads/2016/07/Chancery-Payments-225x300.jpg" alt="The Chancery began sending money to parishes in May for their recovery efforts." width="225" height="300" /></a><p class="wp-caption-text">The Chancery began sending money to parishes in May for their recovery efforts.</p></div>
<p>Contributions were sent to the Archdiocese from friends near and far. <em>The Catholic Telegraph</em> gives lists of the persons and institutions that donated money, including Cardinal Farley of New York, Bp. E.F. Pendergast of Philadelphia, the St. Vincent de Paul Societies in Brooklyn and New York City, and Catholic University in Washington, D.C., among many others. Slowly the parishes and parishioners began to rebuild and improvements were made to the waterfront to better prevent flooding in Dayton.</p>
<p>The Flood of 1913 was not the first time Dayton was affected by the rising waters. In early 1847, Rev. Patrick O’Mealy was appointed pastor of a new Catholic church, St. Joseph. The parish was in the process of building the church when high flood waters suspended progress for several months so that those in need could be attended to. Rev. O’Mealy writes a description of the flood aftermath to Bp. John Purcell on January 11, 1847.</p>
<blockquote><p>“Dayton is yet standing, and appears very little the worse of being submerged. Almost the only traces of the damages caused by the flood now discernible are a few bridges swept away, some houses slightly injured by drift wood, lots left without a fence to enclose them, and cellars converted into cisterns. The loss sustained by private persons is thought not to be very great, but it has caused much suffering among the poor. The western part of the city suffered the most, on account of its low situation; and it was inhabited almost exclusively by poor German Catholics, who got lots cheaper there than they could be purchased for in any other part of the town…The citizens, however, have done a great deal for their relief. A liberal subscription has been made, and a committee appointed to distribute clothing and provisions to the poor sufferers. Rev. Juncker [pastor of Emmanuel Church] is actively employed at present in seeking out poor families and furnishing them with necessaries out of the alms which have been given by our Catholics very abundantly for that purpose. The Church, or at least a part of it, has been converted for a season into a storehouse for provisions, and the sacristy into a sewing room, where the good ladies of the Congregation meet every day to make clothes for the poor. The charity and benevolence exercised by all, Catholics and Protestants, far exceed our highest expectations.”</p></blockquote>
<p><em>Records consulted:<br />
RG 01.02: Abp. John B. Purcell<br />
RG 01.04: Abp. Henry K. Moeller<br />
RG 04.06: The Catholic Telegraph</em></p>
<p><span style="font-size: small;"><em><a href="http://www.catholiccincinnati.org/ministries-offices/archives-office/blog/">Laboring on the Mission</a> is a blog of the Archdiocese of Cincinnati Archives. The title is taken from a letter written by Bishop Edward Fenwick, OP, describing his mission work in Ohio. Whether in the wilds of the 19th century or the baby boom of the 1950s, the Catholic Church continues the mission entrusted to her by Jesus Christ. Here we tell that story.</em></span></p>
							</div>
							<div class="blog-footer">
								<span class="blog-categories">Posted in 
								<a href="/?page_id=90658">Laboring on the Mission</a></span>
                                <span class="blog-comments"></span>
								<span class="blog-social">
																</span>
								
			<div id="comments">


			<h3 id="comments-title">One Response to <em>The Great Flood of 1913</em></h3>


			<ol class="commentlist">
				    <div class="comment-author vcard published_by">
        <cite class="fn">linda[ corner]kastrup</cite>        <span class="comment_date">January 21, 2017 at 7:51 pm</span>
    </div><!-- .comment-author .vcard -->
	<li class="comment even thread-even depth-1" id="li-comment-44461">
		<div id="comment-44461">
		
		<div class="comment-body"><p>my grandfather lost 11 people. They r buried in the Greenwood Cemetery</p>
</div>

		<div class="reply">
			<a class='comment-reply-link' href='/92313/the-great-flood-of-1913/?replytocom=44461#respond' onclick='return addComment.moveForm( "comment-44461", "44461", "respond", "92313" )' aria-label='Reply to linda[ corner]kastrup'>Reply</a>		</div><!-- .reply -->
	</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
			</ol>



						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/92313/the-great-flood-of-1913/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.catholiccincinnati.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment_terms">By posting a comment, you are agreeing to our <a href="/wp-content/uploads/2011/12/AOC_website_terms_conditions.pdf" target="_blank">Terms & Conditions</a></p>							<p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><!-- #form-section-author .form-section -->
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><!-- #form-section-email .form-section -->

												<p class="comment-form-comment"><label for="comment">Let us know what you have to say:</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><!-- #form-section-comment .form-section -->						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92313' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ad25edc4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments -->
							</div>
						</div>
					</div>
                    
			
			
			
		
	</div>
	

<div id="footer">
	<div id="footer_container" class="clearfix">
        <a class="scroll-to-top"><span class="icon-arrow-up2 footer-icons"></span></a>
        <div id="phone_number_mobile"><a href="tel:5134213131">513-421-3131</a>
			<div class="social-icons">
		        <a target="_blank" href="https://www.twitter.com/CatholicCincy"><span class="icon-twitter3 nav-icons"></span></a>
		        <a target="_blank" href="http://www.catholiccincinnati.org/facebook-pages/"><span class="icon-facebook3 nav-icons"></span></a>
		        <a target="_blank" href="http://www.youtube.com/user/cincyArchdiocese"><span class="icon-youtube3 nav-icons"></span></a>
		    </div>
        </div>
        <div class="info">
		    <div id="address"><a target="_blank" href="https://www.google.com/maps/place/100+E+8th+St,+Cincinnati,+OH+45202/@39.1049208,-84.511923,17z/data=!3m1!4b1!4m2!3m1!1s0x8841b157672f96b5:0x2756f42e9aa75540">100 East Eighth Street<br />Cincinnati, OH 45202 USA</a></div>
		    <div id="emailAccess"><a href="https://owa.catholiccincinnati.org/owa" target="_blank"><span class="icon-envelop"></span> Email Access</a></div>
		    <div id="copyright">&copy; Copyright 2010-2017 Archdiocese of Cincinnati</div>
        </div>
        <div id="phone_number">513-421-3131
			<div class="social-icons">
		        <a target="_blank" href="https://www.twitter.com/CatholicCincy"><span class="icon-twitter3 nav-icons"></span></a>
		        <a target="_blank" href="http://www.catholiccincinnati.org/facebook-pages/"><span class="icon-facebook3 nav-icons"></span></a>
		        <a target="_blank" href="http://www.youtube.com/user/cincyArchdiocese"><span class="icon-youtube3 nav-icons"></span></a>
		    </div>
        </div>
        <div class="footer-nav">
			<ul class="nav-section">
				<li><a href="/">Home</a></li>
				<li><a href="http://www.catholiccincinnati.org/about-us-2/">About Us</a></li>
				<li><a href="http://www.catholiccincinnati.org/being-catholic/">Being Catholic</a></li>
				<li><a href="/wp-content/uploads/2011/12/AOC_website_privacy_policy.pdf" target="_blank">Privacy Policy</a></li>
			</ul>
			<ul class="nav-section">
				<li><a href="http://www.catholiccincinnati.org/education/">Education</a></li>
				<li><a href="http://www.catholiccincinnati.org/ministries-offices/vocations/">Vocations</a></li>
				<li><a href="http://www.catholiccincinnati.org/ministries-offices/">Ministries &amp; Offices</a></li>
				<li><a href="/wp-content/uploads/2011/12/AOC_website_terms_conditions.pdf" target="_blank">Terms and Conditions</a></li>
			</ul>
			<ul class="nav-section">
				<li><a href="http://www.catholiccincinnati.org/news/">News</a></li>
				<li><a href="/events">Events Calendar</a></li>
			        <li><a href="http://www.catholiccincinnati.org/ministries-offices/safe-environment-for-children-and-youth/">Protecting Children</a></li>
				<li><a href="/wp-content/uploads/2010/10/Social-Media-Policy.pdf" target="_blank">Social Media Policy</a></li>
			</ul>
			<ul class="nav-section">
				<li><a href="http://www.catholiccincinnati.org/ways-to-give/">Ways To Give</a></li>
				<li><a href="http://www.catholiccincinnati.org/about-us-2/contact-us/">Contact Us</a></li>
				<li><a href="https://owa.catholiccincinnati.org/owa" target="_blank">Email Access</a></li>
			</ul>
        </div>
	</div>
</div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.catholiccincinnati.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-includes/js/comment-reply.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
$("ul.menu").not(":has(li)").closest('div').prev('h3.widget-title').hide();
});
/* ]]> */
</script><script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20056470-1']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>
</body>
</html>