<!DOCTYPE html>
<html>
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta http-equiv="imagetoolbar" content="no" />
<title>Mother of the Church in Cincinnati, Part II | Archdiocese of Cincinnati</title>
    <link rel="shortcut icon" href="http://catholiccincinnati.org/favicon.ico" />
    
    <link href='http://fonts.googleapis.com/css?family=Lato:300,400,700,900,400italic|Droid+Serif:400,700' rel='stylesheet' type='text/css' />
    
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/job-manager.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/blog.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/reset.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/arch_universal.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/arch_header.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/arch_footer.css" />
	<link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/arch_internal.css" />
    <link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/icomoon.css" />

    <!--[if lte IE 7]>
        <link rel="stylesheet" type="text/css" media="screen" href="/wp-content/themes/archdiocese/includes/css/ie_fix.css" />
    <![endif]-->

    <link rel="pingback" href="http://www.catholiccincinnati.org/xmlrpc.php" />
    <link rel="alternate" type="application/rss+xml" title="Archdiocese of Cincinnati &raquo; Feed" href="http://www.catholiccincinnati.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Archdiocese of Cincinnati &raquo; Comments Feed" href="http://www.catholiccincinnati.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Archdiocese of Cincinnati &raquo; iCal Feed" href="http://www.catholiccincinnati.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Archdiocese of Cincinnati &raquo; Mother of the Church in Cincinnati, Part II Comments Feed" href="http://www.catholiccincinnati.org/97352/mother-of-the-church-in-cincinnati-part-ii/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.catholiccincinnati.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='eb-tec-style-css'  href='http://www.catholiccincinnati.org/wp-content/plugins/eventbrite-for-the-events-calendar/resources/eb-tec-style.css?ver=1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='jobman-display-css'  href='http://www.catholiccincinnati.org/wp-content/plugins/job-manager/css/display.css?ver=0.7.22' type='text/css' media='all' />
<link rel='stylesheet' id='cab_style-css'  href='http://www.catholiccincinnati.org/wp-content/plugins/custom-about-author/cab-style.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.catholiccincinnati.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-content/plugins/job-manager/js/display.js?ver=0.7.22'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.catholiccincinnati.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.catholiccincinnati.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.2.12" />
<link rel='canonical' href='http://www.catholiccincinnati.org/97352/mother-of-the-church-in-cincinnati-part-ii/' />
<link rel='shortlink' href='http://www.catholiccincinnati.org/?p=97352' />

<!-- Bad Behavior 2.2.16 run time: 0.886 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1485876762 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<!-- <meta name="NextGEN" version="2.1.15" /> -->
				<!-- WordPress Popular Posts v3.2.2 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.catholiccincinnati.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=e26730a8af&id=97352';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.2 -->
				
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js" ></script> 
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/archdiocese/includes/css/flexslider.css" />
    <script type="text/javascript" src="/wp-content/themes/archdiocese/includes/js/jquery.flexslider-min.js"></script>
    <script type="text/javascript" src="/wp-content/themes/archdiocese/includes/js/jquery.simplemodal.1.4.4.min.js"></script>
    <script type="text/javascript" src="/wp-content/themes/archdiocese/includes/js/main.js"></script>
    
</head>
<body class="page-mother-of-the-church-in-cincinnati-part-ii ">



<div id="header">
<div id="header_container_wrapper">
    <div id="header_container" class="clearfix">
        <a href="/" id="home" title="Click to go Home">Home</a>
        <div id="nav_container">
            <ul id="secondary_nav">
                <li><a href="http://www.catholiccincinnati.org/ministries-offices/safe-environment-for-children-and-youth/">Protecting Our Children</a></li>
            </ul>
            <ul id="main_nav">
                <li><a href="http://www.catholiccincinnati.org/being-catholic/becoming-catholic/">Becoming Catholic</a></li>
                <li><a href="http://www.catholiccincinnati.org/ministries-offices/vocations/">Vocations</a></li>
                <li><a href="http://www.catholiccincinnati.org/ministries-offices/">Ministries &amp; Offices</a></li>
                <li><a href="http://www.catholiccincinnati.org/education/">Education</a></li>
                <li class="menu-item">
                    <a class="menu"></a>
                </li>
            </ul>
        </div>
    </div>
    <div id="clearfix"></div>
</div>

<div id="flyout-menu">
    <div class="close-wrapper"><a class="close">X</a></div>
    <ul class="child-menu mobile">
        <li><a href="http://www.catholiccincinnati.org/being-catholic/becoming-catholic/">Becoming Catholic</a></li>
        <li><a href="http://www.catholiccincinnati.org/ministries-offices/vocations/">Vocations</a></li>
        <li><a href="http://www.catholiccincinnati.org/ministries-offices/">Ministries &amp; Offices</a></li>
        <li><a href="http://www.catholiccincinnati.org/education/">Education</a></li>
    </ul>
    <ul class="child-menu">
        <li><a href="http://www.catholiccincinnati.org/find-a-parish/">Find a parish</a></li>
		<li><a href="http://www.catholiccincinnati.org/find-a-school/">Find a school</a></li>
    </ul>
    <ul class="child-menu">
        <li><a href="http://www.catholiccincinnati.org/ways-to-give/">Ways To Give</a></li>
        <li><a href="http://www.catholiccincinnati.org/about-us-2/">About Us</a></li>        
        <li class="mobile"><a href="http://www.catholiccincinnati.org/ministries-offices/safe-environment-for-children-and-youth/">Protecting Our Children</a></li>
		<li><a href="http://www.catholiccincinnati.org/about-us-2/contact-us/">Contact Us</a></li>
    </ul>
    <ul class="child-menu">
        <li><a href="http://www.catholiccincinnati.org/news/">News</a></li>
        <li><a href="http://www.catholiccincinnati.org/news/newsletters/">Subscribe to Newsletters</a></li>
        <li><a href="/events/">Events</a></li>
    </ul>
    <div class="search-box">
        <form role="search" method="get" id="search_container" action="http://www.catholiccincinnati.org">
			<input type="text" class="search-text" placeholder="search" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="" />
		</form>
    </div>
    <div class="social-icons">
        <!-- <a target="_blank" href="https://www.twitter.com/CatholicCincy" class="twitter"></a>
        <a target="_blank" href="http://www.catholiccincinnati.org/facebook-pages/" class="facebook"></a>
        <a target="_blank" href="http://www.youtube.com/user/cincyArchdiocese" class="youtube"></a> -->
        <a target="_blank" href="https://www.twitter.com/CatholicCincy"><span class="icon-twitter3 nav-icons"></span></a>
        <a target="_blank" href="http://www.catholiccincinnati.org/facebook-pages/"><span class="icon-facebook3 nav-icons"></span></a>
        <a target="_blank" href="http://www.youtube.com/user/cincyArchdiocese"><span class="icon-youtube3 nav-icons"></span></a>
    </div>
</div>

   
    <div class="banner-image interior without-image" style="background-image: url(/wp-content/themes/archdiocese/includes/images/banners/default.jpg);"></div>
    
</div>	
	<div id="main_container">

        <div id="mobile_navigation">
            <div class="current-page">
                Navigate to...
            </div>
            <ul id="side_nav"><li><div class="side-nav-head"><strong><a href="http://www.catholiccincinnati.org/97352/mother-of-the-church-in-cincinnati-part-ii/">Mother of the Church in Cincinnati, Part II</a></strong></div><li><a href="http://www.catholiccincinnati.org/97352/mother-of-the-church-in-cincinnati-part-ii/">Back to Mother of the Church in Cincinnati, Part II</a></li></ul>        </div>

					<div id="left_container">
                    	<ul id="side_nav"><li><div class="side-nav-head"><strong><a href="http://www.catholiccincinnati.org/97352/mother-of-the-church-in-cincinnati-part-ii/">Mother of the Church in Cincinnati, Part II</a></strong></div><li><a href="http://www.catholiccincinnati.org/97352/mother-of-the-church-in-cincinnati-part-ii/">Back to Mother of the Church in Cincinnati, Part II</a></li></ul>						
						<hr />
						<div id="side_callout">
													</div>
					</div>
                    
					<div id="main_content_container">
                        <div class="bread_crumbs_div">
                            <ul id="bread_crumbs">
                                                            </ul>
                        </div>
												<div class="blog-post">
							<div class="blog-header">
								<h1>Mother of the Church in Cincinnati, Part II</h1>
								<span class="blog-time">January 31st, 2017</span><span class="blog-author">posted by Sarah Patterson</span>
							</div>
							<div class="blog-body">
								<p><em>In <a href="http://www.catholiccincinnati.org/96853/the-mother-of-the-church-in-cincinnati/">Part One</a> of this series on Mrs. Sarah Peter, we explored Sarah&#8217;s life before she became a Catholic. We will continue the narrative here.</em></p>
<p>While Sarah was still in Rome preparing for her entry to the church in 1855, she spent Lent on retreat in a convent. In her discernment she writes, ”When I come home, I trust, by the Divine aid, to enter steadily upon the prosecution of some of those good works for the bodies and souls of men, which it has always been in my heart to do if I could have had adequate assistance. Under the care of a church which provides food and work for all her children, I shall have helpers.”</p>
<p>After her reception into the Church, she traveled a few more weeks until her return to Cincinnati. She visited the Motherhouse of the Order of the Good shepherd in Angers, France, where she saw 800 women prisoners being taught skills and manners that would enhance their lives once they were free.</p>
<p>Back at her home at Third and Lytle Streets in Cincinnati, Sarah commenced at once to do good works. Never confining herself to Church institutions, she made regular visits to the prisoners and the poor. In Cincinnati prisons, men, women and children were indiscriminately housed together. Sarah noticed that the conditions, especially for the women and children,were horrific and degrading. Sarah approached Archbishop John Purcell with her proposal to bring the Good Shepherd Sisters to Cincinnati.</p>
<div id="attachment_92147" style="width: 191px" class="wp-caption alignright"><a href="http://www.catholiccincinnati.org/wp-content/uploads/2016/06/ab_pur1_02.jpg"><img class="size-medium wp-image-92147" src="http://www.catholiccincinnati.org/wp-content/uploads/2016/06/ab_pur1_02-181x300.jpg" alt="Abp. John B. Purcell" width="181" height="300" /></a><p class="wp-caption-text">Abp. John B. Purcell</p></div>
<p>Archbishop Purcell was initially not at all supportive. After all, he had the Sisters of Charity and the Sisters of Notre Dame and he was convinced that they could supply every need the Archdiocese had for charitable work. Sarah was not daunted. She had been encouraged by her church friends in every part of Europe, including the Holy Father. She had seen how women and children could be rehabilitated through the love of Christ and the influence of these holy women. Eventually, the Archbishop consented and officially invited the Sisters of the Good Shepherd, who had a convent in Louisville, to make a foundation in Cincinnati.</p>
<p>Initially, the sisters lived with Sarah at her home. She introduced them to many benefactors, including Mr. and Mrs. Reuben Springer, who assisted the sisters with the items they needed to start their new home. Sarah herself donated a large amount of money and constant support over the years. After a week, they were settled in their new home at Bank and Baymiller streets in the West End. Sarah, who had influence with the city government, brought them their first 18 “penitents.&#8221;</p>
<p>From there, the Good Shepherd Sisters made several more homes, including taking over a female prison on Front Street for a time at no cost to the city. They had a reformatory school in Mount Adams and eventually built Our Lady of the Woods Convent and Girl&#8217;s Town in Carthage (near present day St. Xavier High School) and the St. Mary Institute in the former seminary in Price Hill. Some of the “penitents” did not want to leave when it came to be their time to move out into the world. The sisters formed a group of “Magdalens” who would stay and assist the sisters. From Cincinnati, the sisters branched out to Northern Kentucky, Columbus, and Cleveland.</p>
<p>From the success of this foundation in Cincinnati, Sarah was quietly planning more extensive charitable work for the people of Cincinnati. In Part 3 we will explore her additional efforts.</p>
<p><strong>Links for photos</strong><br />
<a href="http://digital.cincinnatilibrary.org/cdm/singleitem/collection/p16998coll6/id/4973/rec/7">Convent of the Good Shepherd, Bank Street</a></p>
<p><a href="http://digital.cincinnatilibrary.org/cdm/singleitem/collection/p16998coll6/id/4958/rec/1">Convent of the Good Shepherd, Baum Street</a></p>
<p><a href="http://digital.cincinnatilibrary.org/cdm/singleitem/collection/p16998coll6/id/4970/rec/2">Our Lady of the Woods, Carthage</a></p>
<p><strong>Bibliography</strong><br />
Lamont, Rev. John H. <em>History of the Archdiocese of Cincinnati, 1821-1921</em>, Frederick Pustet Company, Inc. Cincinnati, 1921</p>
<p>Fortin, Roger, <em>Faith and Action</em>, The Ohio State University Press, Columbus, Ohio 2002</p>
<p>King, Barbara, <em>Memoirs of the Life of Sarah Peter, Vols I &amp; II</em>, Roger Clarke &amp; Co., 1889</p>
<p>&nbsp;</p>
<p><em><a href="http://www.catholiccincinnati.org/ministries-offices/archives-office/blog/">Laboring on the Mission</a> is a blog of the Archdiocese of Cincinnati Archives. The title is taken from a letter written by Bishop Edward Fenwick, OP, describing his mission work in Ohio. Whether in the wilds of the 19th century or the baby boom of the 1950s, the Catholic Church continues the mission entrusted to her by Jesus Christ. Here we tell that story.</em></p>
							</div>
							<div class="blog-footer">
								<span class="blog-categories">Posted in 
								<a href="/?page_id=90658">Laboring on the Mission</a></span>
                                <span class="blog-comments"></span>
								<span class="blog-social">
																</span>
								
			<div id="comments">




						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/97352/mother-of-the-church-in-cincinnati-part-ii/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.catholiccincinnati.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment_terms">By posting a comment, you are agreeing to our <a href="/wp-content/uploads/2011/12/AOC_website_terms_conditions.pdf" target="_blank">Terms & Conditions</a></p>							<p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" /></p><!-- #form-section-author .form-section -->
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" /></p><!-- #form-section-email .form-section -->

												<p class="comment-form-comment"><label for="comment">Let us know what you have to say:</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><!-- #form-section-comment .form-section -->						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97352' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="18aab24897" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="193"/></p>					</form>
							</div><!-- #respond -->
			</div><!-- #comments -->
							</div>
						</div>
					</div>
                    
			
			
			
		
	</div>
	

<div id="footer">
	<div id="footer_container" class="clearfix">
        <a class="scroll-to-top"><span class="icon-arrow-up2 footer-icons"></span></a>
        <div id="phone_number_mobile"><a href="tel:5134213131">513-421-3131</a>
			<div class="social-icons">
		        <a target="_blank" href="https://www.twitter.com/CatholicCincy"><span class="icon-twitter3 nav-icons"></span></a>
		        <a target="_blank" href="http://www.catholiccincinnati.org/facebook-pages/"><span class="icon-facebook3 nav-icons"></span></a>
		        <a target="_blank" href="http://www.youtube.com/user/cincyArchdiocese"><span class="icon-youtube3 nav-icons"></span></a>
		    </div>
        </div>
        <div class="info">
		    <div id="address"><a target="_blank" href="https://www.google.com/maps/place/100+E+8th+St,+Cincinnati,+OH+45202/@39.1049208,-84.511923,17z/data=!3m1!4b1!4m2!3m1!1s0x8841b157672f96b5:0x2756f42e9aa75540">100 East Eighth Street<br />Cincinnati, OH 45202 USA</a></div>
		    <div id="emailAccess"><a href="https://owa.catholiccincinnati.org/owa" target="_blank"><span class="icon-envelop"></span> Email Access</a></div>
		    <div id="copyright">&copy; Copyright 2010-2017 Archdiocese of Cincinnati</div>
        </div>
        <div id="phone_number">513-421-3131
			<div class="social-icons">
		        <a target="_blank" href="https://www.twitter.com/CatholicCincy"><span class="icon-twitter3 nav-icons"></span></a>
		        <a target="_blank" href="http://www.catholiccincinnati.org/facebook-pages/"><span class="icon-facebook3 nav-icons"></span></a>
		        <a target="_blank" href="http://www.youtube.com/user/cincyArchdiocese"><span class="icon-youtube3 nav-icons"></span></a>
		    </div>
        </div>
        <div class="footer-nav">
			<ul class="nav-section">
				<li><a href="/">Home</a></li>
				<li><a href="http://www.catholiccincinnati.org/about-us-2/">About Us</a></li>
				<li><a href="http://www.catholiccincinnati.org/being-catholic/">Being Catholic</a></li>
				<li><a href="/wp-content/uploads/2011/12/AOC_website_privacy_policy.pdf" target="_blank">Privacy Policy</a></li>
			</ul>
			<ul class="nav-section">
				<li><a href="http://www.catholiccincinnati.org/education/">Education</a></li>
				<li><a href="http://www.catholiccincinnati.org/ministries-offices/vocations/">Vocations</a></li>
				<li><a href="http://www.catholiccincinnati.org/ministries-offices/">Ministries &amp; Offices</a></li>
				<li><a href="/wp-content/uploads/2011/12/AOC_website_terms_conditions.pdf" target="_blank">Terms and Conditions</a></li>
			</ul>
			<ul class="nav-section">
				<li><a href="http://www.catholiccincinnati.org/news/">News</a></li>
				<li><a href="/events">Events Calendar</a></li>
			        <li><a href="http://www.catholiccincinnati.org/ministries-offices/safe-environment-for-children-and-youth/">Protecting Children</a></li>
				<li><a href="/wp-content/uploads/2010/10/Social-Media-Policy.pdf" target="_blank">Social Media Policy</a></li>
			</ul>
			<ul class="nav-section">
				<li><a href="http://www.catholiccincinnati.org/ways-to-give/">Ways To Give</a></li>
				<li><a href="http://www.catholiccincinnati.org/about-us-2/contact-us/">Contact Us</a></li>
				<li><a href="https://owa.catholiccincinnati.org/owa" target="_blank">Email Access</a></li>
			</ul>
        </div>
	</div>
</div>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.catholiccincinnati.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-includes/js/comment-reply.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.catholiccincinnati.org/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
$("ul.menu").not(":has(li)").closest('div').prev('h3.widget-title').hide();
});
/* ]]> */
</script><script type="text/javascript">


  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20056470-1']);
  _gaq.push(['_trackPageview']);


  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>
</body>
</html>